Page 1 of 1

Windows 8.1

Posted: Sat Dec 20, 2014 12:11 pm
by Yorkshire Pud
Just had to do a fresh install of windows 8.1
Now TT is not working, I had this problem before when installing windows 8 but for the life of me I cant reminder what
the problem was and how i fixed it (old age i guess )
something to do with display drives or a drive that's not in windows 7 - 8


Re: Windows 8.1

Posted: Sun Dec 28, 2014 1:49 am
by THE V
Check the administrator settings.

C:\Program Files (x86)\BraveTree\ThinkTanks

Right click on the .exe file and click properties.

It should look like this in order to work.

Took me a while to figure it out as well. It took me 3 weeks to figure out how to get this stupid 8.1 working well enough to use. I used Vista and ME. neither were as bad as this stupid thing. It's still pretty unstable.

Install Classic shell and completely hide all access to the stupid charms bar. I also installed Aero Glass from and presto you can see the windows again. I also went through and uninstalled everyone of the pre-installed apps. Not a one of them is work the memory space on my 1TB drive.

Re: Windows 8.1

Posted: Sun Dec 28, 2014 7:15 am
by Yorkshire Pud
Hi V
Thanks for the reply I wish it was that simply, but no.
This something to do with the graphics, Ive tired Intel drivers AMD Catalyst drivers ATI drivers
it just will not come up...... this maybe the end of me.
I'm now looking at Opengl drivers but cant find a downloadable version that will install on window 8.1

Ive also seen a post by C2green (michi) who was having the same problem Phobik posted a fix
Ive emailed them both but no reply as yet.

Playing Tanki at min someone save me!!!!


Re: Windows 8.1

Posted: Sat Jan 03, 2015 9:06 am
by Yorkshire Pud
OK well I finally fixed the problem It seems to be the open gl which windows 8.1 64bit has a problem with.
I'm using an ATI Graphics Card, So the fix for me was to download ATI Catalyst Software Suite, when this installs,
part of it is Open gl but for me the latest version wouldn't fully install, so I have installed ATI Catalyst 11.6 Software Suite for Vista/7 64-bit.
Works fine and as soon as it was installed TT worked 100%

Link: ... -7-64-bit/